PROBLEMAS CON EWI 5000

AntonioColtrane

Fresh Member
Pues nada, os expongo brevemente mi caso.

Me compré antes del confinamiento un EWI 5000 de segunda mano. A las pocas semanas de estar usándolo, la pantalla se me quedó como bloqueada. Le daba a todos los botones uno por uno, y no tenia forma de conseguir que funcionara(las primeras semanas si que funcionó).

No sé donde lei que podia ser problema de la bateria, asi que un primo mio se la cambió para ver si era de eso, pero que va. Al ponerle bateria nueva seguia existiendo el mismo problema.

Lo que solicito es vuestra ayuda para arreglarlo, puesto que yo no soy capaz. Ayuda con compesación economica por supuesto. Si alguien en este foro conoce como funciona este aparato, estaria encantado de enviarlo para que me lo arreglara como si fuera el arreglo de un luthier.

638013408 antonioluismrquezjurado@gmail.com

Dejo mis datos y espero vuestras respuestas.

Un saludo
 

AntonioColtrane

Fresh Member
Muchas gracias por el consejo Eduval. Ya lo probé y nada. Es super frustrante, porque es un aparato chulisimo que llevo meses sin poder usar. Mi oferta sigue en pie. Si alguien sabe arreglarlo, hablamos del precio del arreglo y se lo envio 👌
 

Eduval

Fresh Member
Lo siento. Lo vi en un comentario de alguien que tenía problemas.

Yo no tengo ni idea y no creo que funcione pero prueba por ejemplo a quitarle la batería y y tocar con el cargador por descartar cosas.

Y no sé si lo habrás hecho, pero prueba a ponerte en contacto con el servicio técnico de Akai de su web https://www.akaipro.com/support o con alguno de los que reparan productos akai en España https://www.servicio-tecnico.es/akai/
 

SAXFORO

Arriba