PROBLEMA CON AUDACITY

albertur

Fresh Member
hola a todos,

estoy intentando grabar el "tema del mes" con el audacity y me está limitando los picos en la banda donde estoy grabando el saxo. Es decir, la corta por arriba y por abajo dejándola plana. Esto a la hora de reproducir deja un sonido muy sucio.
Ayer hice un par de pruebas y esto no pasaba.
He dado vueltas por todas las opciones de los menús y no consigo dejarlo bien.
¿Alguien me puede ayodar?
Gracias.
 

albertur

Fresh Member
No creo.
Las pruebas que hice ayer con el micro son las primeras (me compré el micro la semana pasada y no lo había usado antes). Ayer grabó bien desde el principio hasta el final.
Para el micro no hay opciones ni software, o sea que está enchufado o apagado...
Yo creo que debe ser alguna opción de configuración del Audacity, pero no llego a averuguar cuál...
 

albertur

Fresh Member
Ya lo he hecho.
He salido de Audacity, he vuelto a cargarlo, he importado el play a long de nuevo, y nada.
Incluso he abierto una de las pruebas que dejé guardadas como proyecto ayer, las he grabado como proyecto nuevo (nuevo nombre), he quitado la pista donde tenía el saxo grabado y he vuelto a grabar. Y tampoco.
 

Hannibal

Fresh Member
seguramente tienes la ganancia de entrada muy alta y el microfono se satura a la mas minima vibracion. prueba a bajar la ganancia del microfono a ver que tal. :wink:
 

ramonman

Fresh Member
seguramente tienes la ganancia de entrada muy alta y el microfono se satura a la mas minima vibracion. prueba a bajar la ganancia del microfono a ver que tal. :wink:

Yo estoy seguro que es esto...., comprueba la ganancia del micro, hay una opción en Windows, que te amplifica mucho más el sonido, a ver si tienes activado esa ganancia extra.

Tiene toda la pinta de que estás saturando la grabación, por eso te recorta los picos superior e inferior.
 

OKER

Junior Member
Comprueba el nivel de ganancia que tiene el micro en:
panel de control / dispositivos de sonido y audio / pestaña de volumen y pulsa en propiedades avanzadas.
Aquí es donde debes comprobar la ganancia del micro.


Suerte!
 

albertur

Fresh Member
Mil gracias a todos, sois unos cracks, pero yo ando tan pez en esto como en armonía (bien, no tanto, no exageremos):
Voy a la pestaña "Audio" y en el dispositivo de grabación selecciono el micro externo, entonces le doy al botón de volúmen y veo que el nivel está en el tercio inferior (lo bajo aún mas???).
Si en la ventanita que me ha abierto con el control de volúmen le doy al botón de avanzadas que hay, los controles que me abre son sólo de tono (bajos y agudos) y además sin poder accionarse. Ahí mismo hay un "tick" en la opción que dice "1 CAG" en la parte de"Otros controles".
Si desde la pestaña "Audio" le doy al botón de avanzadas del dispositivo de grabación, sólo abre otra pestaña con "efectos" en la que no se puede seleccionar ninguno.
La verdad es que no se donde ir a variar la famosa ganancia del micro... :?
Disculpad, pero soy totalmente novato en estas lides.
 

Baltasar

Junior Member
¿Has probado a quitar ese "tick" del "1 CAG"?

Yo debajo de lo de los tonos agudos y graves, donde tú tienes eso de 1 CAG en mi equipo pone "1 Mic Boost", y precisamente eso es lo que has de desactivar.

Suerte.
 

albertur

Fresh Member
Una vez mas gracias a todos.
Baltasar, probaré desactivar esa opción.
Ya no os voy a marear más. Voy a intentar arreglar el tema del micro a ver si puedo grabar algo mínimamente decente para el tema del mes. El problema es que no voy a tener disponibilidad para grabar tranquilamente otra vez en lo que queda de mes.
Sino, subiré una de las dos pruebas que salieron bien de sonido, aunque las colgaré en el foro de principiantes, ya que no dan la talla. Incluso les aplicaré un efecto “fade out” para que no se duerma nadie a partir del minuto 3 (qué jodido es el tema!!!).
Gracias una vez mas a todos.
 

Arriba