PROBLEMA AKAI EWI USB

Vera Concepcion

Fresh Member
Hola muy buenas a todos.
Tengo un Akai ewi USB, al cargar en logic un instrumento de Kontakt y poner alguno de los samplemodeling, suena genial, reproduce todos los matices. El problema es a la hora de grabar en midi, si interpreto una frase y la grabo en midi, luego, al reproducir esa frase en el secuenciador no lo hace tal cual lo he grabado, no en cuanto a tempo, velocidad o duración, si no en cuanto a matices, los picados....corta las notas, las solapa, se oye como trabado, el instrumento en vivo reconoce diferentes tipos de picado...los soplos..Al reproducir el midi se embarulla todo,puedo subir muestras si alguien quiere oír las diferencias.

¿Puede alguien ayudarme?

Muchas Gracias!!!!!!
 

geseco

Junior Member
Hola, Vera. :)

Bienvenida al foro (te recomiendo que pases por el apartado de presentaciones y nos cuentes sobre tí y cómo has llegado hasta aquí). :)

El EWI usb puede tener problemas de latencia, pero es raro que si no los tienes al tocar los tengas al grabar. Supongo que el equipo es suficientemente potente. :huh:

Hay unos drivers recomendados para problemas de latencia. Se llaman ASIO4ALL. No cuesta nada intentarlo a ver si se soluciona.

Ya nos contarás.

Saxludos. ;) :)
 

Vera Concepcion

Fresh Member
Hola muy buenas, gracias por la respuesta. No tiene nada que ver con la latencia, mi equipo es un Mac Pro 10,8,5 procesador 2X2,26Ghz Quad-Core intel xeon con 16GB de Ram.... no es problema del equipo

El problema es que al tocar una frase todo sale perfecto, pero al grabarlo en midi, parece como si el sistema no recogiera todos los datos que envía el ewi... no reconoce bien los picados... traba las notas...las solapa...ensucia la frase
 

bpol1985

Fresh Member
hola como configurar mi akai ewi usb ya que toco los sensores y suena pero no con sentido con el que le quiero dar
ayuden eme por favor . yo instale el cd que trae el instrumento los sonidos si me loda pero no meda la digitacion que le estoy dando
porfavor alguin ayudeme mi correo es gedeoncorporativo@hotmail.com
 

geseco

Junior Member
Hola, bienvenid@ al foro, bpol1985 (hay un apartado de presentaciones por el que conviene pasar). :whistle:

Otra cosa: El espíritu del foro es compartir conocimientos, así que intentaré ayudarte aquí mismo por si alguien más tiene la misma duda.

Si has instalado el CD con el software de Garritan, haz lo siguiente:

Ábrelo, pulsa en "Tools", luego en "Ewi Configuration", después seleccionas una pestaña que pone "Performance Controls" y, una vez en ella, puedes elegir la digitación que quieras ("Saxophone", me imagino).

En "Transpose" puedes indicar la afinación que quieras, Eb, Bb.

Y eso es todo.

Espero que te hay sido de ayuda.

Un saludo. :)
 
Última edición:
Arriba